Having problems with discourse e-mail-list mode

I don’t seem to get emails from this topic even though I’ve configured my settings to always send one e-mail per message and enabled mailing list mode…

Whats the e-mail address I send to þo start a new development-category discussion?

For the sake of less typing if I have to repeat it often, maybe “dev” would be a better categoryu name than “Development”

I got an e-mail now.,. Trying to reply…

I’ve tried to start topics in the development category by e-mail:

I’ve sent thee mails which I have not got an error response back from discourse about but nothing has appeared, the first mail was sent over 10 minutes ago. It might pop up soon we will have to see:

to: [email protected] … both with the subjects:

[Drone] [Development] Trying to start a development category discussion from e-mail…

and

[Development] Trying to start a development category discussion from e-mail…

Email replies are currently disabled (by default). This is something I can enable in the settings. Note that I am not sure if you can create a topic by email, or if this needs to be enabled as well.

Replies seems to have worked.

However I’m being punished for trying to figure out how these things works:

"…Your automated spam filter, Akismet, has temporarily hidden your post in Having problems with discourse e-mail-list mode for review. …

It seems like it’s possible to configure a specific email-address tied to a category… If it works you should to set up forwarding via [email protected] or something equally simple.

Yes, we have an automated spam filter that learns over time. I had to manually approved your message, but this means going forward it is less likely to be flagged.